Jump to content
CarPort ForumCarPort Forum
HansD

Battery low

Recommended Posts

Hi

I have a laptop with weak battery. When using Carport software the the battery suddenly shut down the laptop. I had to restart the computer. When  trying to use Carport again, It doesn't open up. A message says: "Carport is already running". (It is not possible to see it running)

I cannot start CarPort software. I have tried different ways to solve this . Reinstall etc. I had this problem before, then I installed an older version of CarPort and the older version worked.

Hans            Sweden

Share this post


Link to post
Share on other sites

Hello Hans,

 

if you get this message, please open the Task Manager and look for a process called CarPort.exe. Terminate this process and try to restart CarPort.

 

Jens

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.